Upgrade to WordPress 3.3 – cannot login to Dashboard, getting error online 2102

It was fun today when I tried to login back to my WordPress Dashboard … Instead of my typical login page I was getting this nothing meaning to me on my screen before even  was able to get to my typical login page.

WordPress Fatal error on line 2102

Nice .. I done nothing else than upgraded my earlier version of WordPress to new stable release 3.3 last night. The blog was loading and was able for preview and I did not bother to check if I can login back to the Dashboard. This got me by surprised but nothing is so bad, it could be worse. Immediately I have checked my other WordPress based sites and those were just fine. This gave me a lesson that I should properly test the roll out of new software in detail and not just click UPGRADE :-(. Solution to my problem was very simple, I knew that I have installed only few new plugins and they were not updated .. especially .. my last plugin was Popup-Dominator and I know that just few days back they have released a new version and usually this issues with upgrades of WordPress are more likely caused by plugin incompatibility.

I have logged to the web hosting over FTP and started disabling plugin by plugin till I stop on Popup-Dominator and that was it 🙂 Once I have disabled this plugin — all works !! 🙂 and I can login back to Dashboard and make posts as usual:-))

I have noticed today on WordPress forum that many people are having same error and issues once they have upgraded to WordPress 3.3  and some were recommending to reload few files but I think this is not necessary. The fix is simple — CHECK YOUR PLUGINS –some of them just are not supported on this new platform.

Some good book and training resources for WordPress 3.x platform.

..

Good luck to all of you and I hope this helps. Let me know in comments .. Cheers 🙂

Be the first to comment on "Upgrade to WordPress 3.3 – cannot login to Dashboard, getting error online 2102"

Leave a comment

Your email address will not be published.


*


Get Adobe Flash player Plugin by wpburn.com wordpress themes